- Emergency Maintenance – Incident details

Emergency Maintenance

Resolved
Major outage
Started 6 days agoLasted about 12 hours

Affected

Memorang Website

Partial outage from 4:53 PM to 10:27 PM, Under maintenance from 10:27 PM to 2:05 AM, Degraded performance from 2:05 AM to 2:12 AM, Under maintenance from 2:12 AM to 4:36 AM

AiBL Apps

Partial outage from 4:53 PM to 10:27 PM, Under maintenance from 10:27 PM to 2:05 AM, Degraded performance from 2:05 AM to 2:12 AM, Under maintenance from 2:12 AM to 4:36 AM

Memorang Hub

Partial outage from 4:53 PM to 10:27 PM, Under maintenance from 10:27 PM to 2:05 AM, Degraded performance from 2:05 AM to 2:12 AM, Under maintenance from 2:12 AM to 4:36 AM

AiLA

Partial outage from 4:53 PM to 10:27 PM, Under maintenance from 10:27 PM to 2:05 AM, Degraded performance from 2:05 AM to 2:12 AM, Under maintenance from 2:12 AM to 4:36 AM

API

Partial outage from 4:53 PM to 10:27 PM, Under maintenance from 10:27 PM to 2:05 AM, Degraded performance from 2:05 AM to 2:12 AM, Under maintenance from 2:12 AM to 4:36 AM

Purchase Webhooks

Partial outage from 4:53 PM to 10:27 PM, Under maintenance from 10:27 PM to 2:05 AM, Degraded performance from 2:05 AM to 2:12 AM, Under maintenance from 2:12 AM to 4:36 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update
    We implemented a fix and are currently monitoring the result.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Update
    Update

    We are working on a maintenance for our services, patching databases

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We are currently doing an emergency maintenance which is affecting our main services