- Currently experiencing issues with Hub and Partner apps due to a downstream service provider – Incident details

Currently experiencing issues with Hub and Partner apps due to a downstream service provider

Resolved
Partial outage
Started 13 days agoLasted about 2 hours

Affected

AiBL Apps

Degraded performance from 4:30 PM to 6:40 PM

Memorang Hub

Partial outage from 4:30 PM to 5:14 PM, Degraded performance from 5:14 PM to 6:40 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Services are being restored gradually. We are currently monitoring the downstream provider for more updates.

  • Update
    Update

    We are currently monitoring the underlying service provider on the updates.

  • Identified
    Identified
    We are continuing to work on a fix/workaround for this incident.