- Item Edits Not Saving – Incident details

Item Edits Not Saving

Resolved
Partial outage
Started 14 days agoLasted 20 minutes

Affected

Memorang Hub

Partial outage from 5:54 PM to 6:15 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved. Identified this is not a wide issue and affected only few items, we are already working on the solution for these specifics

  • Investigating
    UTC
    Investigating

    We are currently investigating this incident. We have identified that this issue is not affecting all projects and items