- Partial outage of Auth and Email related services due to third-party service provider – Incident details

Partial outage of Auth and Email related services due to third-party service provider

Resolved
Partial outage
Started 3 days agoLasted about 1 hour

Affected

AiBL Apps

Partial outage from 9:00 AM to 10:00 AM, Operational from 10:00 AM to 12:00 AM

Memorang Hub

Partial outage from 9:00 AM to 10:00 AM, Operational from 10:00 AM to 12:00 AM

Updates
  • Resolved
    Resolved
    All services are back to normal. We'll continue to monitor the status of the impacted third party services
  • Identified
    Identified

    We’ve confirmed an issue with a third-party provider that’s impacting email deliveries and some auth related services. We’re actively working to restore the services as soon as possible.